IE 7 will have a new User Agent string, of course, so it might be worth checking your code…

This should only be an issue if you’ve written code that checks for version=6, instead of version =>6, but that happens so you might want read the following blog entry about this new version.

Author: Duncan Mackenzie

I'm the Developer Lead for the Channel 9 team, formerly worked on MSDN as a developer, content strategist and author.

Leave a Reply

Your email address will not be published. Required fields are marked *